[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [ITPOLITIK] Så meget for slaget om standardisering :(



On Thu, 9 Jan 2003 14:58:50 +0100
Mette Schmidt <sslug@sslug> wrote:

> Undertegnede sendte d.d. følgende forhåbningsfulde brev
> til Hendes & Mauritz..
> 
> --snip--
> 
> Hej, 
> 
>  Som hyppig kunde via jeres online-shop, er det 
>  meget bedrøveligt at finde at I har valgt kun at
>  understøtte den kommercielle og platformsafhængige
>  browser Internet Explorer. 
> 
>  At der er valgt en valideringsform, som forhindrer alle
>  andre brugere i at benytte shop-systemet, er mig meget
>  uforståeligt, da det tilsyneladende er på grundlag af
>  ikke-understøttede krypteringsvalg. Da Netscape 7.0
>  er lige så stærk i krypteringsmuligheder som Internet
>  Explorer 6.0, finder jeg det ulogisk at I har valgt
>  at benytte denne begrundelse.
> 
>  Ydermere er Internet Explorer kun tilgængelig i eet
>  styresystem, Microsoft Windows, hvilket ville kræve at 
>  brugere af andre platforme skulle investere i endnu et OS.
> 

<klip>

Nu er jeg nok ikke ligefrem den store Microsoft elsker, men Internet Explorer er ikke begrænset til kun Microsoft Windows. Den kører også under Mac OS og der har også været en Unix version (som jeg dog aldrig har prøvet).

Blot for at få fakta på plads (hvis man nu alligevel skal brokke sig igen :-)

Mvh
Jesper K. Pedersen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:20 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *