[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [ITPOLITIK] Så meget for slaget omstandardisering :(



> Tilgengæld ved jeg ikke hvor meget det hjælper at fortsætte, men hvis ikke
> du gør noget ved det, sker der med sikkerhed intet.

 Klart. Jeg har derfor valgt ikke at stoppes så let
 ..så får vi se hvad de siger...

--snip--

Hej Jonas,

 Tak for dit svar. Jeg kan forstå, at det er jeres instilling at gøre
 jeres website tilgængeligt for de mest brugte browsere. 

 Jvf. jeres F.A.Q. (http://www.hm.com/dk/hm/faq_website/website.jsp)
 "Question: Which is the best browser to use when visiting the website - and 
  do I need any plug-ins?
  Answer: hm.com is optimized for use with Netscape Communicator 4.0 or 
  Internet Explorer 4.0 (or later versions). If you want to update your web
  browser you can do so here." 
 
 Men da jeg prøver at benytte siden med Netscape 7.0 får jeg følgende meddelelse:
 "You are using Netscape version 6.0 or later, for which the site is not optimized."

 Besøgstallet vil vel logisk nok være 100% gennem Internet Explorer-browseren, 
 hvis der ikke understøttes andre platforme, hvorfor begrundelsen at
 "der ikke er nok kunder, som bruger andre browsere" syntes unfair.

 Jeg er ked af, at I umiddelbart bedømmer andre browsere til at være usikre, 
 (jvf. jeres browser-validering), og vil gerne benytte lejeligheden til at
 spørge hvad det er for stærk kryptering, som er jeres grundlag for udelukkelsen.
 
 Som udbyder af et website på det offentlig tilgængelig internet, har man så
 ikke et medansvar for at alle kan være med uanset platform? 

Venlig hilsen
Mette Schmidt



--snip--



 Mvh Mette
 sslug@sslug


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:20 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *