[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [LOKALT] LTSP med RedHat-9



On Sun, 18 May 2003 00:56:42 +0200
Jean Christophe <sslug@sslug> wrote:

> Morten Therkildsen a écrit:
> 
> >Den Sat, 17 May 2003 21:21:31 +0200, skrev Jean Christophe:
> >
> >  
> >
> >>Jeg ved ikke om der er nogen på linien, men der er ingenting på
> >>fjernsyn, så jeg prøver.
> >>Jeg synes at der er så spændende det der med LTSP at jeg er gå i gang.
> >>Jeg gik på http:/gnuskole.dk og værsgo. Det hele gik fint, jeg har lavet
> >>min floppy og alt det der ( ingen grafik endnu)
> >>Problemos er at min fil anvist i dhcpd som 192.168.1.1:/......ltsp loade
> >>sig virkelig langsom.
> >>Min server er en 1800+ med 512 DDR Ram. Ved I hvad der kan være galt ?
> >>Med venlig hilsen
> >>Jean Christophe
> >>http:/jeanchristophe.dyndns.dk
> >>    
> >>
> >
> >Det er netop ofte X der er start problemet med LTSP. Jeg kunne heller ikke
> >få en helt færdig X op (grå skærm med mussemarkør... ).
> >
> >Set i bakspejlet har det nok været X der har kørt, men jeg har ikke
> >defineret en korrekt window-manager. 
> >Men nu prøver jeg på mandag..
> >
> >Morten
> >
> >  
> >
> Næ, grafiken er slet ikke problemet for den står og blinker ved linien 
> 192.168.1.1:/....ltsp

Ser linjen præcis sådan ud?
Den skal ikke bare have besked om sin egen ip den skal også have en
serveradresse:

Hvad siger /var/log/messeges på serveren?

Har du husket at sætte klienterne i hostsfilen?

Tftp har normalt var(et eller andet) som rod?

har du lavet det nødvendig link til /opt/ltsp/i386/
Se i manualen.

Hvordan ser dit dhcp.conf ud 

> Jeg venter, mindst en halvtime af gang og giver op efter ...9 punkter !
> Jeg har tjekket dhcpd, og ikke meget mere for der er ikke så meget at gøre 
> Den vil ikke load filen, selv om den kan set den !

Ltsp defaulter til adressen 192.168.0.254

Der er et andet net end 192.168.1.0 som er det du bruger
Prøv hvis det er muligt at bruge defaultnettet. 

-- 
Poul-Erik Andreasen




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:55 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *