[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

LTSP Spørgsmål



Ask kender mig umidelbart ikke, hvis han siger at man må stille spørgsmål :-)
For det første, kan jeg desværre ikke være der mandag.
Jeg er på ltsp mailing list, og her er en brev udveksling på broken engelsk (om der er være på dansk, det må I sel afgøre).
Jeg vil understrege at jeg har prøvet at slukke for linien med "core keyboard" i min XF86Config, med resultat at jeg kunne ikke start i grafisk !


I have a question about keyboards.
The keyboard of server is as client "pc102", even if the server's is quiet new (1 year) and the client is quiet old (5 years).
The server's keyboard is french, the client danish but it's work find.
The problem is that the client keyboard is missing 4 buttons (letters and signs) on row 1 (2 at the end) and 2 (2 at the end)
I have tried several configurations up to now without succes.
lts.conf is like this:
XkbModel = "pc102"
XkbLayout = "dk"
XkbRules = "xfree86"
the only differens is the server have "fr" insted of "dk"
I don't think the language is the cause of the problem, mostly that the 2 keyboards are different even if they are considered once ?!?
Do you have any idea ?


Reply:
João Gabriel a écrit:

     XkbSymboles        = "us(pc105)"
     XkbModel           = "pc105"
     XkbLayout          = "us_intl"

I use this configuration on my lts.conf,
try XkbSymbols = "dk(pc102)"
 XkbModel   = "pc102"
 XkbLayout  =  "dk"

Reply:
I tried without succes. The grafik menu refused to start.
BUT when I am in the login screem, the letters are good. They are just disappear when I am in gnome or kde !


Og så en anden :
Jeg vil lave en backup fra min server til min client ved hjælp af rsync ssh.
Er der nogen ting jeg skal være opmærksom på ?
Må jeg godt følge de standard indstillinger, eller er der nogen specielt ting ?


På forhånd tak
Jean Christophe



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:55 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *