[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [LOKALT] Til Sjørlund



Kenneth Lagoni wrote:

> 
> Jeg har rodet en del med min nye kerne!
> I første omgang kom den fint op og alting fungerede.
> I anden omgang blev jeg ramt af ungdommeligt overmod, og lavede flere ting
> om i Xconfig, end godt er.
> Resultatet er, at den dør allerede under opstarten i Lilo.
Prøv 
man lilo
jeg mener, at det er der, der skrives om, hvad de enkelte bogstaver står
for, altså i teksten LILO
Kun LI så betyder det osv.
> 
> Heldigvis kan jeg fint starte op i den gamle kerne, men jeg er bange for
> at jeg efterhånden er kommet temmelig langt væk fra udgangspunktet i
> Xconfig. Mit spørgsmål er nu, om der findes en log-fil som kan hjælpe mig
> på sporet af hvad der går galt?
Sikkert, men jeg har ikke fundet den.
Kør 
make oldconfig
for at starte forfra, og sørg for at dit filsystem er fast med i kernen.
Når du har en der virker, så gem filen ~/.config under et andet navn, så du
lettere kan vende tilbage til den (let med mc og F5).
> 
> En anden ting...
> Når jeg har rettet i Xconfig, kører jeg:
> make install
> make modules_install
> ...men er det nødvendigt med begge kommandoer?
Kun hvis du ændrer på moduler, ikke hvis du ændrer på, hvad der er med i
kernen altid. Her kan make install klare det. Moduler er meningsløse til
ting, der alligevel altid skal være aktive, dit filsystem fx.
> 
> Håber du har tid til at svare, for der er lang tid til mandag..
> 
Jo, men du vil få langt mere kvalificerede råd, hvis du spørger på
sslug.teknik, de gutter der sidder der og besvarer er ikke overfølsomme
overfor folk med problemer i forbindelse med kernekompilering ;-)

-- 
vh.
E. Sjørlund


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:55 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *