[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [MISC] KDE 2.2.2 -> KDE 3.0



Jacob Sparre Andersen wrote:

> Claus H. Kristiansen skrev:
> 
>> Er der noget jeg skal være opmærksom på?
> 
> Ja:
> 
>  * "kdesdk-kbabel" er yderst mangelfuld.
>  * Du bør slette KDE 2-pakkerne, før du går i gang med at
>    installere KDE 3-pakkerne.
> 
>> Er KDE bagud kompatibel (fx at køre KDE 2.2.2 prog. under KDE 3.0)?
> 
> Qt er ikke, men der er vist en kompatibilitetspakke til at
> løse det problem.
> 
>>  - Hvis ikke er det muligt at have 2x KDE på samme
>> maskine (altså KDE 2.2.2 og KDE 3.0)?
> 
> Det er det mig bekendt ikke.
> 
> Jacob

Hurtig indskydelse
Inden du smider kde3 helt væk, så hør lige her. Jeg har ingen problemer med 
nogle programmer hverken fra kde 2.2.2 eller gnome det hele kører på min 
kde3. Jeg har ikke så meget forstand på det jeg ved bare at det virker.
Opgraderingen er absolut anbefalelses-værdig. Og min kde2 kan jeg stadig 
køre. Desuden er jeg ligeglad med om qt er version det eller det. Som 
slutbruger vil jeg sige jeg er yderst tilfreds. Og med hensyn til gnome så 
kender vi vist alt for godt til deres flavrende paneler og skidt.
KDE+QT RuleZ - Gnome er der kun for at kunne starte pan og firestarter.
:-)

spec:
Mdk 8.2
XF 4.2
KDE-3.0
Kde-2.2.2
Gnome-whatever ;-)


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 19:28 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *