[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

X i Mandrake 7.1 på IBM 300PL



     Hej Linuxbrugere.
     
     
     På arbejdet har jeg netop installeret Mandrake 7.1 på min IBM 300PL, 
     400 mHz PII.
     Denne maskine har en S3 Trio3D, 86C366 videochip.
     
     Installationen har selv fundet ud af at bruge S3 Trio3D serveren.
     
     Skærmen er en IBM P70 type 6554-673
     
     Mit problem er at X serveren ikke virker. d.v.s. jeg tror den kører, 
     men jeg kan ikke se noget på min skærm. 
     Skærmen bliver sort og går i dvale.
     Hvis jeg trykker Ctrl + Alt + Backspace kommer den tilbage til 
     konsollen.
     
     Jeg har tidligere haft Mandrake 7.0-2 på og her siger XF86Setup ved 
     afslutning følgende:
     The program is running on a different virtual terminal.
     Please switch to the correct virtual terminal.
     Her kørte X dog fint alligevel, men hvordan skifter jeg det? Måske er 
     det samme problem med 7.1.
     I version 7.0 brugte jeg SVGA serveren, men den kan jeg ikke få til at 
     virke i version 7.1
     
     Jeg har prøvet forskellige servere med Xconfigurator men uden held. 
     Hver gang efter Xconfigurator går maskinen helt i blok, og kun stikket 
     kan stoppe den.
     Desværre er XF86Steup ikke med i version 7.1
     
     Er der nogle der kan hjælpe, eller måske skal jeg bare stille mig til 
     tåls med den gamle version ?
     
     På forhånd tak.
     
     Henning



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:59 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *