[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] X i Mandrake 7.1 på IBM 300PL



hsh/sslug@sslug wrote:
> 
>      Mit problem er at X serveren ikke virker. d.v.s. jeg tror den kører,
>      men jeg kan ikke se noget på min skærm.
>      Skærmen bliver sort og går i dvale.
>      Hvis jeg trykker Ctrl + Alt + Backspace kommer den tilbage til
>      konsollen.
>      Jeg har tidligere haft Mandrake 7.0-2 på og her siger XF86Setup ved
>      afslutning følgende:
>      The program is running on a different virtual terminal.
>      Please switch to the correct virtual terminal.
>      Her kørte X dog fint alligevel, men hvordan skifter jeg det? Måske er
>      det samme problem med 7.1.
>      I version 7.0 brugte jeg SVGA serveren, men den kan jeg ikke få til at
>      virke i version 7.1

Det lyder som om at du ikke er vant til et multibruger-system. Hver
bruger der logger ind har sin egen terminal (om den er tekst baseret
eller grafisk (X)).

Hvis du bruger startx så burde den automatisk skifte til terminalen hvor
X køre, men det kan godt være der er en evt. fejl i dine start scripts,
som du formentligt skal have fixet... eller også skal du benytte gdm
eller kdm som login manager i stedet for at starte X fra prompten med
startx kommandoen. gdm og kdm skal køres som root og skifter selv til
deres respektive terminal som du så kan bruge til login.
 
>      Jeg har prøvet forskellige servere med Xconfigurator men uden held.
>      Hver gang efter Xconfigurator går maskinen helt i blok, og kun stikket
>      kan stoppe den.
>      Desværre er XF86Steup ikke med i version 7.1

Den findes på diverse sider på nettet - svjv også på www.xfree.org eller
www.suse.org.
 
>      Er der nogle der kan hjælpe, eller måske skal jeg bare stille mig til
>      tåls med den gamle version ?

Hvis du ikke har nogen problemmer med den gamle version, så gå tilbage
til den - Don't fix it, if it ain't broken :-)
 
-- 
Bjarke Bruun - E-mail: sslug@sslug http://linux.hhknet.dk
   __
  / /  (_)__  __ ____  __
 / /__/ / _ \/ // /\ \/ /  . . .  t h e   c h o i c e   o f   a
/____/_/_//_/\_,_/ /_/\_\              G N U   g e n e r a t i o n . . .


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:59 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *