[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

SV: [NOVICE] LI under opstart



> under opstart skriver min PC  LI og standser,
>
> jeg ved at det er et problem med:
>
> /etc/lilo.conf
>
> boot=/dev/sdb
> map=/boot/map
> install=/boot/boot.b
> prompt
> timeout=50
> default=linux
>
> image=/boot/vmlinuz-2.2.12-20
>  label=linux
>  initrd=/boot/initrd-2.2.12-20.img
>  read-only
>  root=/dev/sdb1
>
> other=/dev/sda2
>  table=/dev/sda
>  label=dos
>
> Jeg kan ikke se nogle fejl,
>
> jeg har læst nogle mails
>
> søgeord LI = 0 resultat
> Søgeord LILO  mange ( Uoverskueligt )
>
> Kigget i Friheden -T-A-V intet om fejlfinding i lilo

Hmmm ... nu sad jeg jo med stort set samme prob hele aftenen igår. Jeg kunne
sagtens boote min linuxdisk fra en diskette men sgutte v.h.a. LILO på
harddisk. Det skal lige indskydes at jeg på min primære HD kører WinNt 5.0

Nå men jeg sad så og rodede rundt og prøvede at lave kopiere de første 512
bytes over på mit c-drev MANGE gange med samme resultat. Ved valg af linux
under opstart kom kun LI frem på skærmen ...
Til sidst kiggede jeg i min BIOS....og der var min harddisk detectet med
normal mode i stedet for LBA .. hvilket betød at den ikke bootede indenfor
de første 1024 (hvad end det nu hedder :-) )
Anyways .. der er mange fejl i FRIHEDEN T-A-V i de forskellige "skærmdumps"
... bl.a. en beskrivelse af hvordan man med dd kopiere de første 512 bytes
ned på en diskette. Der mangler lige et ret så betydeligt argument, nemlig
count. Har du ikke count med tager den en kopi af HELE din HD....smart ?
Not!

Håber ovenstående kan hjælpe ...

Med venlig hilsen

Gitte Wange Jensen
Kettegård Allé 70, vær. 3122
2650 Hvidovre

+45 36 86 01 95
+45 26 74 56 63

http://gitte.hhknet.dk




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:59 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *