[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

scsi



har forsøgt at finde et sted at staret sym53c8xx tidlig nok i boot-processen. (scsi-kort) mdk9.2
Der var en fil der hed /etc/modules beregnet til kernelmodules.
Læsern også ind


ca /proc/modules giver så:
sd_mod                 13836   0 (autoclean)
sym53c8xx              75104   0
scsi_mod              109440   2 [sd_mod sym53c8xx]

cat /proc/scsi/scsi giver så
Host: scsi0 Channel: 00 Id: 08 Lun: 00
  Vendor: COMPAQ   Model: ST34572WC        Rev: 0892
  Type:   Direct-Access                    ANSI SCSI revision: 02

sda1 findes, men nu påstår mount at sda1 ikke er et gyldig blokdevice.
Skal jeg have sat et eller andet alias ind i moudules.conf eller noget andet?


Før jeg prøvede dette trick kunne jeg hente modulet ind med
modprobe sym53c8xx. og montere disken som fra sda1
Det kan jeg ikke mere. I det hele taget kan jeg ikke finde disken. hellere ikke med fdisk.


Leif



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:16 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *