[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Nat og Apache



Jeg har problemer med at nå min internetserver fra Internettet:

Ordforklaring:

- server = Linux Debian Woody
- Apache = Apache 1.3X installation

Hardware:
- router fra ISP

Netværk:
- 100 mb ethernet baseret på NICs med RTL8139 chips

Hændelser:

- router kører NAT til server med Apache installeret og kørende
- serverens ip-adresse kan pinges
- Apaches startside kan åbnes på det privat netværk
- Apaches startside kan ikke åbnet fra internettet

Følge er foretaget:

- router er gennemtest og rekonfigureret af ISP
- NAT er konfigureret af ISP med mine angivelser (og jeg har checket)
- httpd.conf har fået registreret hjemmesides dns-navn i "ServerName"

Hvad mangler jeg at sætte op for, at det skal kunne fungere?

Venlig hilsen
Thomas


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:16 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *