[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Problemer med netkort.



On Sunday 18 January 2004 22:20, you wrote:
> Hejsa
>
> Jeg har fået et problem. Jeg pillede mit ekstra netkort ud af maskinen, da
> jeg brugte denne pc som gateway for en anden pc førhen, og købte en router
> (topcom WBR 611) istedetfor, men herefter har jeg fået det problem at
> hvergang jeg starter maskinen op i mit mandrake 9.1 (KDE), skal jeg først
> ind i linuxconf, og fjerne det gamle netkort (eth1). Derefter skal jeg
> tilføje min onboard netkort (eth0) i mandrake kontrolcenter og konfigurere
> det, i og for sig ikke noget problem i sig selv, bare s.... irreterne  at
> jeg skal gøre det hver gang jeg starter maskinene op, det problem har jeg
> aldrig haft før, det skal lige siges at jeg også brugte maskinen som
> gateway under windows og her har jeg ikke nogle problemer som her i linux,
> heller ikke efter jeg har tilsluttet mim router, det kører bare.
>
> -Hvordan fjerner jeg permanet det eth1 i linuxconf?
> -Og hvorfor skal jeg ind og konfiguere mit eth0 i mandrake kontrolcenter
> hvergang? (jo jeg trykker på anvend og så ok) ?

PS her er min log fra mandrake kontrolcenter:

22:02:45 drakconnect[3464]: ### Program is starting ### 
22:07:13 drakconnect[3464]: launched command: drakconnect --wizard 
22:07:13 drakconnect[4136]: ### Program is starting ### 
22:08:03 drakconnect[4136]: removed files/directories /etc/resolv.conf 
22:08:04 drakconnect[4136]: renamed file /etc/conf.modules to 
/etc/modules.conf 
22:08:04 drakconnect[4136]: removed files/directories /etc/resolv.conf 
22:08:08 drakconnect[4136]: launched command: /sbin/chkconfig --add internet 
22:08:09 drakconnect[4136]: launched command: /sbin/chkconfig --del adsl 2> 
/dev/null 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf to 600 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf.default to 600 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/net_up.default to 755 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/net_down.default to 755 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/net_prog.default to 755 
22:08:10 drakconnect[4136]: changed mode of 
/etc/sysconfig/network-scripts/net_resolv.default to 755 
22:08:15 net_monitor.real[4761]: ### Program is starting ### 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf to 600 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf.default to 600 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_up.default to 755 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_down.default to 755 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_prog.default to 755 
22:20:22 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_resolv.default to 755 
22:20:22 drakconnect[3464]: removed files/directories /etc/resolv.conf 
22:20:22 drakconnect[3464]: launched command: /sbin/chkconfig --del adsl 2> 
/dev/null 
22:20:22 drakconnect[3464]: launched command: /etc/rc.d/init.d/network restart 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf to 600 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/drakconnect_conf.default to 600 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_up.default to 755 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_down.default to 755 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_prog.default to 755 
22:20:29 drakconnect[3464]: changed mode of 
/etc/sysconfig/network-scripts/net_resolv.default to 755 
22:20:29 drakconnect[3464]: removed files/directories /etc/resolv.conf 
22:20:30 drakconnect[3464]: launched command: /sbin/chkconfig --del adsl 2> 
/dev/null 
22:20:30 drakconnect[3464]: launched command: /etc/rc.d/init.d/network restart 
-- 
vh.
Mads H H Madsen
www.madsmadsen.esenet.dk


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:16 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *