[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

RE: [NOVICE] Et par newbie spørgsmål



Den 11. februar 2005 00:32 skrev Gert Lavsen <mailto:sslug@sslug>:

> Jan Andersen wrote:
>> 2. I windows kan jeg afspille lydcd'er fra både mit cddrev og mit
>> dvddrev. I linux få jeg ingen lyd, hvis jeg bruger cddrevet, kun fra
>> dvddrevet. Jeg synes engang jeg har læst noget med at Linux *skal*
>> have et kabel fra drevet til lydkortet for at kunne producerer lyd.
> 
> Jeg gætter på at det er fordi Windoze kører strømmen af musik gennem
> IDE-interfacet menens Linux bruger audiokablet, så tjek om du har et
> kabel på cd-drevet.  

Jeg har prøvet at lege lidt med det. Men kan ikke få lyd ud af det ene
drev (hdb), men godt andet andet (hdd).

Jeg er rimelig sikker på at der ikke er noget kabel imellem mit cdrom
drev og mit lydkort, men der kan godt være et imellem mit dvddrev og mit
lydkort. Jeg er heller ikke sikker på at der er plads til mere end ét
kabel på mit lydkort.

Nu spørger jeg sikkert dumt men, hvorfor kan linux ikke køre lyden
igennem IDE-interfacet når Windows kan. Hvorfor skal der et fysisk kabel
på?


>> 3. Når jeg lukker Linux ned, slutter den med at skrive "Power Down"
>> og så ikke mere. Den slukker ikke selv for pc'en, som Windows gør.
>> Så jeg skal bukke mig *helt* ned og selv trykke på knappen :-) Kan
>> det løses så Linux kan slukke selv?
> 
> ala følgende "devfs=nomount acpi=on resume=/dev/sda7 splash=silent"
> Hvis der står "acpi=ht" så skal du ændret ht til on. og derefter
> afslutte. Så skulle der virke.        

Tak for hjælpen. Det hjalp at ændre fra acpi=ht til acpi=on.

Min pc er for resten en stationær og jeg bruger lilo (det er lige det
der med at finde ud af, hvor meget og hvilken information man skal sende
med når man spørger om hjælp :-)

-- 
Jan



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:20 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *