[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Nogen som ved, hvorfor privoxy ikke vil køre?



Har suse 9.1 og sat privoxy op (den fulgte med suse distributionen). Når jeg 
booter påny, skal jeg starte privoxy hver gang som su (super user). Men nu 
vil den slet ikke?
Den har kørt fint, men aldrig startet selv ved boot. Har også været i runlevel 
editoren i  yast, og starte. Det fungerede første gang efter installationen. 
Det er noget med chroot jail, men hvordan gør man, for at få det til at 
funke?

rcprivoxy status
Checking for Privoxy                                                 unused

rcprivoxy start
Starting Privoxy.../usr/sbin/rcprivoxy:91: could not copy /etc/resolv.conf to 
chroot jail                                                            failed

Har lige chekket runlevel editoren igen, og privoxy "is running"

Niels :-)  (tak?)


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:20 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *