[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] opstart af kde.



> pludselig vil kde ikke starte op med den pæne login screen i grup, jeg
> bruger suse 9.3. Istedetfor kommer en grå login skærm, og jeg skal manuelt
> starte kde, som så er en blanding af et fint grafisk miljø og noget fra et
> underliggene runlevel. jeg har prøvet div i yast + reapation, uden held,
> hvad gør jeg herfra ?
***********************************
Jeg kom til at slukke i utide for min suse 9.2, og det var umuligt at få gang 
i den, når jeg bootede næste gang.
Så bootede jeg fra cd nr. 1, og fulgte menuerne, og lod suse selv finde sin 
fejl, og så kunne mit system igen ufortrødent.
Dog måtte jeg bagefter lave lidt setup igen, af kde skrivebord m.v. 

Ellers kunne du jo forsøge at geninstallere "all of kde" i yast?

Og så  bør man iøvrigt, i.h.t. til bøgerne, lave et backup (brænde på en cd, 
eller lign) af hele "/etc", medens systemet kører normalt, eller kopiere det 
på sin hd, under et andet navn, f.eks. "/etc_backup_3_maj_05".
Så skulle man have alle de vigtigste set-up filer, står der!
Man bør gøre det samme med "/home", står der.
Så vidt jeg husker bør man også gøre det af "/var/lib", stod der!
Så skulle man kunne spare sig for en masse bekymringer i fremtiden.
Yast (yet another setup tool) har iøvrigt sit eget backup modul (program), men 
det synes jeg virker omstændeligt at bruge.
*humor - tænksom*
:-)
Niels 


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:21 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *