[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Installation af gnunet, og tilhørende libarties konflikter, (i suse 9.3 distribution)



On Saturday 14 May 2005 19:17, Michael Rasmussen wrote:
> On Sat, 14 May 2005 19:01:30 +0200, Niels Larsen wrote:
> > Hej.  :-)
> > Nogen som ved, hvordan man installerer gnunet. Har downloaded rpm filer,
> > men når jeg forsøger at installere med Kpackage (KDE
> > installationsprogram til programmer, som ikke er med suse), "klages" der
> > over konflikter med allerede installerede libraries.
>
> Hvilken distribution er pakken lavet til? Jeg mener, det uværligt giver
> problemer, hvis man forsøger at installere en rpm-pakke på Suse, der
> ikke er fremstillet til Suse. Findes der ikke en Suse-rpm?
******************************
Nej, der findes ingen suse-rpm.

Har downloaded:
GNUnet-0.6.6b.tar.bz2 (1291 kb)
fra: http://gnunet.org/download.php3?xlang=English

og untarred m.v. og kørt:
/configure
make
make install (as su root)
fra GNUnet-0.6.6b direktoriet

Alt ser fint ud, men gnunet vil stadig ikke køre

Det ser ud, som om alle nødvendige libraries  findes i min suse, men 
dokumentationen er ret overvældende at overskue -og læse, synes jeg!

Når jeg kigger i min runlevel editor (yast) findes gnunetd ikke

*smiler tænksomt*   :-)

Niels


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:21 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *