[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Instalation K-Office og update af Konqueror, KDE og The GIMP.





Jesper Krogh <sslug@sslug> wrote:
> I sslug.novice, skrev Carsten Agger:
> >  Men hvis nu man har brug for at opdatere - f.eks. har jeg
> selv brug 
> > for at opdatere wxpython, fordi jeg har downloadet et
> program, der 
> > forudsætter en nyere version?
> 
> Overvej strærkt om det er arbejdet værd.

Hvorfor er det så uanbefalelsesværdigt/besværligt, rent teknisk?
(OK, lad mig gætte: Mange af disse pakker har formentlig en diff
fra den officielle version i den udgave, der kommer med 
distributionen. Så egentlig burde man downloade sourcekoden
fra den version, man har installeret - både distributionens
og den officielle - og lave en diff fil for fil, downloade den 
nye officielle source, patche/flette nævnte diff ind og HÅBE,
det går godt. 

Men ... *ofte* vil der vel ikke være rettet eller ikke rettet meget
i koden, så *ofte* vil upstreamversionen vel være god nok? Eller hur?

> 
> Du skal hente programmet og alle de afhængigheder der ikke
> er opfyldt af
> distributionen, selv oversætte og installere dem. 
> 
> Hvis du gør dette meget, så er Debian Unstable/Gentoo at
> foretrække, da
> de nyeste versioner af programmerne kommer relativt hurtigt
> med i disse
> distributioner, hvor du skal vente på en hel
> distributionsopgradering i
> andre distributioner. 
> 
Det er nu ikke noget, jeg gør meget: Men jeg forsøger at 
installere et Python-IDE, der skal bruge wxpython version 2.6, 
hvor Ubuntu (Hoary Hedgehog) har 2.5; jeg har downloadet sourcekoden
og vil forsøge at bygge den ud fra et "går den, så går den"-
perspektiv. :-)

--
http://www.modspil.dk
- fordi tiden kræver et MODSPIL!


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-09-01, 02:04 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *