[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Ihnstallation af iPodder



Jørgen Heesche wrote:
Thor Dekov Buur wrote:

Jeg forsøger at installere iPodder, men støder ind i et par fejl (selvom jeg følger installationsvejledningen).

Jeg skal installere et par rpm'er, men de fejler:

---
sslug@sslug thor]# rpm -Uvh wxPython2.5-devel-gtk2-unicode-2.5.5.1-fc2_py2.3.i386.rpm
fejl: Failed dependencies:
wxPython2.5-gtk2-unicode = 2.5.5.1 is needed by wxPython2.5-devel-gtk2-unicode-2.5.5.1-fc2_py2.3.i386
sslug@sslug thor]# rpm -Uvh wxPython2.5-gtk2-unicode-2.5.5.1-fc2_py2.3.i386.rpm
fejl: Failed dependencies:
libstdc++.so.5 is needed by wxPython2.5-gtk2-unicode-2.5.5.1-fc2_py2.3.i386
libstdc++.so.5(CXXABI_1.2) is needed by wxPython2.5-gtk2-unicode-2.5.5.1-fc2_py2.3.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by wxPython2.5-gtk2-unicode-2.5.5.1-fc2_py2.3.i386
---


Problemet er, at jeg ikke kan gennemskue, hvilke andre pakker jeg skal bruge for at løse afhængighederne. Jeg har prøvet libstdc++-4.0.1-4.fc4-i386.rpm og libstdc++-devel-4.0.1-4.fc4-i386.rpm, men uden held.

Nogle ideer???

Prøv her:  http://rpmfind.net/
Led efter libstdc++.so.5

Bingo! Tak for hjlæpen!
/Thor


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-09-01, 02:04 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *