[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Flyttet /lib ved en fejl - Kan jeg gøre noget?



Hej Peter...

I min /lib/modulesa har jeg:
62M     2.6.18-4-powerpc64
62M     2.6.18-5-powerpc64

I min /boot har jeg:
56K     /boot/config-2.6.18-4-powerpc64
56K     /boot/config-2.6.18-5-powerpc64
0       /boot/initrd.img
5,4M    /boot/initrd.img-2.6.18-4-powerpc64
5,4M    /boot/initrd.img-2.6.18-4-powerpc64.bak
5,4M    /boot/initrd.img-2.6.18-5-powerpc64
0       /boot/initrd.img.old
1,3M    /boot/System.map-2.6.18-4-powerpc64
1,3M    /boot/System.map-2.6.18-5-powerpc64
0       /boot/vmlinux
6,4M    /boot/vmlinux-2.6.18-4-powerpc64
6,4M    /boot/vmlinux-2.6.18-5-powerpc64
0       /boot/vmlinux.old


uname -a giver mig:
Linux katori 2.6.18-5-powerpc64 #1 SMP Mon Aug 13 04:08:30 UTC 2007 ppc64 GNU/Linux


Så jeg kan vel fjerne /lib/modules/2.6.18-4-powerpc64 og /boot/*2.6.18-4* ikke ?


Tobias


Peter Makholm wrote:
Tobias Balle-Petersen <sslug@sslug> writes:

Det korte svar er at det gør du ikke. Hvorfor har du lyst til at
gøre det?
Fordi jeg har været dum og lagt /lib på en for lille partition der nu
næsten er fyldt op.

/lib bør ikke fylde særlig meget. Prøv at udføre følgende

  find /lib -maxdepth 1 -type d | xargs du -sh

Ud over /lib/modules bør der ikke ligge meget mere end et par
megabytes i hvert katalog. Men muligvis har du for mange
kerneversioner installeret, der hver fylder en 50M i /lib og 8M i
/boot.

Fjern et par af dem du ikke bruger.

//Makholm



sslug-novice: Listen for begynder-relaterede spørgsmål





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2008-03-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *