[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

boot-problem med live-cd



Hejsa

Jeg har købt en ny bærbar
http://www.computercity.dk/index.aspx?identifier=DK41492&sName=Computer+-+Laptop

....problemet er bare, at den ikke kan boot fra min Ubuntu-cd (8.04.1
AMD64). Inden boot-bjælken er fyldt helt ud,  "tømmes" den næsten helt,
cd'en bliver skudt ud og på skærmen står der, at disken skal tages ud,
luk skuffen, tryk på ENTER - og maskinen slukkes.
Med andre ord: Den starter op og lukker ned igen!!!
Jeg har læst at linux ikke har det så godt med ATI-kort - kan det være
problemet?
Efter at have søgt på nettet, har jeg prøvet at tilføje nogle
forskellige ting til opstarten (F6 i boot-menuen): noapic, nolapic,
MEM=3072M og apci=off.
Apci=off lod til at virke, men jeg ved ikke hvad det betyder. Er der
slået noget fra? (Jeg aner forøvrigt heller ikke hvad noapic og nolapic
betyder).
Hvis jeg installerer, vil det så stadig være slået fra?
Jeg har også prøvet den nyeste Gentoo 2008.1 live-cd og en Knoppix 2007
live-cd. Ingen af dem kunne starte op.
Med alle 3 dist. har jeg prøvet at boot op uden splash, og jeg kan se,
at hver gang ender det med en melding om "kritisk temperatur" (mellem
69-71 grader.
Den starter jo fint op i Vista, så jeg tror ikke helt på det med
temperaturen. Jeg kan ikke i BIOS'en se noget steder, hvor jeg kan slå
"noget med temperaturen" fra.
Skal jeg til at være fast Windows bruger igen, eller er der nogen som
har en god idé? Eller er I lige så forvirret som mig?

hilsen
Martin





P.S. Det er forøvrigt en læææækker bærbar. Vista (som den jo er født
med) kører kanon hurtigt - lige så hurtigt som DSL på min gamle
bærbar....og det var HURTIGT!!! :-)




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2008-09-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *