[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Installation af driver til grafikkort



Marie Løhr wrote:
> Martin Schlander skrev:
>> Hvad finder du hvis du søger efter "savage" i Synaptic.
> 
> Godt tip! Det er dejligt med et overblik over, hvad der ligger på
> computeren.
> Synaptic finder fire pakker:
> 
> s3switch
> xserver-xorg-video-s3
> xserver-xorg-video-s3virge
> xserver-xorg-video-savage
> 
> Jeg har prøvet at geninstallere dem, men det får jeg ikke så meget ud af.
> I hvert fald står der det samme i min xorg.conf-fil som før.
>
> Skal man mon aktivere driverne et eller andet sted? Eller er der andet,
> jeg kan prøve?

Ja, I xorg.conf ;-)

Du kunne prøve at indsætte den Section "Device" som efter sigende skulle
fungere, som du selv postede tidligere i tråden, i din xorg.conf. 

Først bør du dog tage backup af din nuværende, delvist fungerende xorg.conf.
Og du bør vide hvordan du kopierer backuppen tilbage via en terminal først.
For hvis konfigurationen ikke virker får du intet grafisk miljø - og det er
der nok en vis risiko for.

(for at tage backup: 'sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf-backup',
for at "restore" backup: 'sudo cp /etc/X11/xorg.conf-backup /etc/X11/xorg.conf')

Section "Device"
Identifier "S3 Inc. VT8375 [ProSavage8 KM266/KL266]"
Boardname "savage"
Busid "PCI:1:0:0"
Driver "savage"
Screen 0
EndSection


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2008-10-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *