[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Installation af driver til grafikkort



Marie Løhr skrev:

Martin Schlander skrev:

Marie Løhr wrote:
Jørgen Heesche skrev:
Marie Løhr wrote:
Jørgen Heesche skrev:
Det, der forvirrer mig meget lige nu er, at der tilsyneladende ikke er
installeret en driver, jf. min xorg.conf-fil, hvori der bare står:

    Section "Device"
        Identifier    "Configured Video Device"
    EndSection

Det ser godt nok mystisk ud, men at der ikke bruges nogen driver og at den
ikke er installeret er to forskellige ting - måske falder xorg bare
automatisk tilbage til vesa-driveren hvis ingen driver er angivet i
konfigurationsfilen.

Samtidig kan jeg ikke installere den driver, der ligger på
http://packages.ubuntu.com/dapper/i386/xserver-xorg-driver-savage/download,
fordi der er "modstridende pakker" (jf. ovenstående). Er der nogen, der
har en idé til, hvad jeg kan prøve?

Den pakke er til Ubuntu Dapper hvis du kigger lidt nærmere på linket - aka.
6.06 (dvs. fra Juni 2006), det er logisk at den pakke nødig vil installeres
på dit 8.04-system.

Hvad finder du hvis du søger efter "savage" i Synaptic.

Godt tip! Det er dejligt med et overblik over, hvad der ligger på computeren.
Synaptic finder fire pakker:

s3switch
xserver-xorg-video-s3
xserver-xorg-video-s3virge
xserver-xorg-video-savage

Jeg har prøvet at geninstallere dem, men det får jeg ikke så meget ud af. I hvert fald står der det samme i min xorg.conf-fil som før.

Skal man mon aktivere driverne et eller andet sted? Eller er der andet, jeg kan prøve?

På forhånd tak for svar!

Hov, før kunne jeg ikke få øje på dette svar, så jeg postede det igen (dog i en lidt udvidet udgave). Svar gerne på min seneste post. :-) Tak!

sslug-novice: Listen for begynder-relaterede spørgsmål




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2008-10-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *