[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Ubuntu 9.10 + windows share



Jeg sidder og arbejder på at få en masse gamle computere til at køre linux for nogle elever på en større skole i kbh.

I den forbindelse har jeg tilmeldt computerne til vores domæne så brugerne kan logge ind med deres windows domain brugernavn. Det fungerer fint. Problemet opstår når jeg vil have deres private drev mountet. Jeg kan sagtens køre en linje kommandoer der giver dem dette drev. Men for at gøre det er det jo min egen bruger der er medlem af sudoer og derfor har rettigheder til at køre sudo kommandoer.

Hvordan får jeg mountet et drev på brugerens skrivebord når denne logger ind uden at skulle skrive et sudo password ? fstab er vel udelukket da jeg skal bruge de to systemvariabler $USERNAME og $PASSWD

Det er selve $PASSWD jeg ikke kan få lov til at parse til serveren. Enten er det fordi at $PASSWD ikke indeholder brugerens password, eller også er det fordi brugeren ikke har lov til at køre mount.

Hvordan får jeg løst problemet nemmest så alle elever automatisk får deres drev på skrivebordet. Kan man ikke sætte en tilladelse så ALLE kan mounte og så køre et loginscript i .profile så de har rettigheder nok ? De skulle jo også gerne kunne smide en USB pen i computeren og få den automatisk mountet som ubuntu jo normalt gør fint uden at kræve password.

Nogen der noget konkret der måske kan hjælpe ? Jeg har ledt alle vegne efter noget i flere uger.



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2011-05-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *