[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] NemID + Firefox??



On 2011-07-02 10:23, Hans Henrik Hansen wrote:
> Min 'sædvanlige' computer er midlertidigt 'pakket væk', så nu fik jeg behov 
> for af tilgå Nordeas netbank ('kontokik') via SuSE(11.2)/Firefox(3.5.4); men 
> når jeg klikker 'ja' til en eller anden 'applet', står der 'Failed to 
> prepare download' i dialogvindiet! :(
> 
> Hvad gør jeg ved dét?
> 
> (Jeg går ud fra, at det samme vil ske med ethvert forsøg på at bruge NemID - 
> men til nu er jeg altså ikke nået længere).

check med about:plugins i adressefelt på FF, så kan du se hvilken version
af java du har installeret, og at du har sun-java6-plugin til FF .


nogle ideer:

1)
Du er ikke kommet til at klikke forkert i det vindue der skal acceptere
de java applets. Jeg kom engang til at klikke nej ... og det var lidt af et
bøvl at finde ud af hvordan man tillader det igen (firefox havde husket valget
permanent)

2)
måske der er noget der checker java/browser version fra nordea/nemid og derfor
ikke kan lide gamle javaversioner?
med ubuntu virker nordea/nemid med FF 3.6.18  og sun java 1.6.0_24
men jeg har ikke kunnet finde noget konkret om hvilke versioner nemid/nordea
anbefaler.
https://www.nemid.nu/support/tekniske_krav/understoettet_software/
nævner kun java version fra 1.5

Nordea har en side der nævner at IE9 skal mindst bruge  version 1.6.0_25,
men jeg formoder det er IE9 der er problemet.


3) du kunne lige prøve en anden  javaapplet for at se at det virker (generelt)
http://java.com/en/download/installed.jsp




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2011-08-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *