[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [SIGNATUR] java i browserer i linux?



On Monday 17 February 2003 10:39, Mads Bondo Dydensborg wrote:
> On Sat, 15 Feb 2003, Jens Bo Friis wrote:
> >
> > ved i hvilke browserer java må forventes at virke i
>
> mozilla, netscape, konqueror, galeon ihvertfald.
>
> Der er vist noget med at mange sites bruger nogen MS java specifik knald
> til at ssl'e med?

SSL-protokollen er først blevet en del af Sun Java fra version 1.4 - i 
tidligere versioner skulle man selv installere et plugin, der kunne hentes 
fra java.sun.com (SSL var integreret i Netscapes Java og Microsofts VM). Af 
den grund kan man ikke out-of-the-box benytte applets over SSL i en Konqueror 
(f.eks) med Sun Java 1.3.x.

Desuden benytter mange sites (bl.a. webbanker fra BEC) en gammel "Netscape 
Security Model" fra Java 1.1 - i nye Java-versioner skal man bruge "Java 
Security Model".

mvh Jeppe
-- 
...organize your digital photos: http://www.jdai.dk/


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:33 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *