[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] XFree 4.0 og Creative G-Force (DDR)



Anders M wrote:

> Hejsa
> jeg har hentet XFree 4.0 og installeret den som der står på deres
> hjemmeside. Nu vil jeg jo så gerne have mit G-Force (med DDR) til at
> virke, men jeg kan ikke finde noget som helst G-Force i xf86config's
> cardlist! Er der nogen som har været udsat for det, og hvordan skal man
> løse problemet? Jeg kører nu pt. ver. før 4.0 (3.3.9?) og her virker det
> fint, men det er jo ikke openGL!
>
> Anders M

Der er i nu ikke nogen OpenGL understøttelse i 4.0, hvis du ønsker OpenGL
understøttelse bliver du nød til at nedgradere til 3.3.5. Kig på
http://www.nvidia.com/products.nsf/htmlmedia/software_drivers.html for
mere information.

Jeg har vedlagt en konfigurations fil så du kan får 2D til at virke under
4.0.

Hilsen Troels Liebe Bentsen
Section "Files"
    RgbPath	"/usr/X11R6/lib/X11/rgb"
    FontPath	"/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath	"/usr/X11R6/lib/X11/fonts/100dpi/"
    FontPath	"/usr/X11R6/lib/X11/fonts/PEX/"
    FontPath	"/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath	"/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath	"/usr/X11R6/lib/X11/fonts/cyrillic/"
    FontPath	"/usr/X11R6/lib/X11/fonts/drakefont"
    FontPath	"/usr/X11R6/lib/X11/fonts/mdk"
    FontPath	"/usr/X11R6/lib/X11/fonts/misc"
    ModulePath	"/usr/X11R6/lib/modules"
EndSection

Section "Module"
    Load	"dbe"
    SubSection	"extmod"
	Option	"omit xfree86-dga"
    EndSubSection
    Load	"type1"
    Load	"freetype"
    Load	"speedo"
    Load	"bitmap"
EndSection

Section "ServerFlags"
     Option	"blank time"	"10"	# 10 minutes
     Option	"standby time"	"20"
     Option	"suspend time"	"30"
     Option	"off time"	"60"
EndSection

Section "InputDevice"
    Identifier	"Keyboard1"
    Driver	"keyboard"
    Option	"AutoRepeat"	"100 50"
    Option	"XkbRules"	"xfree86"
    Option	"XkbModel"	"pc101"
    Option	"XkbLayout"	"dk"
EndSection

Section "InputDevice"
    Identifier	"Mouse1"
    Driver	"mouse"
    Option	"Device"	"/dev/mouse"
    Option	"Protocol"	"Auto"
EndSection

Section "Monitor"
    Identifier	"EizoMonitor"
    HorizSync	30-92
    VertRefresh	50-160
    Option	"dpms"
#    Option	"sync on green"
EndSection

Section "Device"
    Identifier	"GeForce256Pro"
    Driver	"nv"
    BusID	"PCI:1:0:0"
    Option	"pci retry"
EndSection

Section "Screen"
    Identifier		"ScreenGeForce256Pro"
    Device		"GeForce256Pro"
    Monitor		"EizoMonitor"
    DefaultDepth	24
    SubSection "Display"
	Depth		16
	Modes		"1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
	Depth		24
	Modes		"1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
	# Don't work
	Depth		32
	Modes		"1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier	"Main Layout"
    Screen	"ScreenGeForce256Pro"
    InputDevice	"Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
EndSection




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *