[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Aic-7xxx driver virker ikke



On Sat, 1 Apr 2000, Tue Noergaard wrote:

> Hej Mads!
> 
> Jeg får følgende ved tryk på ALT F3
> 
> Probing buses
> Finshed bus probing
> Found suggestion of aic7xxx
> Found aic7xxx device
> Found suggestion of aic7xxx
> Found aic7xxx device
> Found device justprobe is 0
> Going to insmod aic7xxx.o (path is NULL)

OK - den finder det rigtige device. (Burde den også).

> 
> Jeg får følgende ved tryk på ALT F4
> 
> Detected scsidisk sda at scsi0, channel 0, id 0,lun0
> scsi: aboting command due to timeout, pid16,scsi1,channel0,Id0,lun0
> Test unit ready 00 00 00 00 00
> 
> Detected scsidisk sda at scsi0, channel 0, id 0,lun0
> scsi: aboting command due to timeout, pid16,scsi1,channel0,Id0,lun0
> Test unit ready 00 00 00 00 00
> 
> Siger det dig noget?

Det ligner absolut time out på scsi kæden. Du er 100 % sikker på at kæden
er termineret korrekt? 

Dette er den afgørende "fejl" - altså årsagen til at maskinen ikke kommer
videre.

> 
> Vil det kræve en ekstra driver disk, og hvor finder jeg den præcist.. Jeg
> kan ikke finde noget på Redhat.com....
> 

Det burde også du. Det jeg kunne forestille mig var at driveren tror at
kortet f.eks. autoterminerer, men at dette ikke er tilfældet. Kan du ikke
kigge på din terminering af kæden?

> Jeg er ikke nogen vild haj til linux.. endnu!
> 

Det kommer :-)

Mads

-- 
Mads Bondo Dydensborg.                               sslug@sslug
In a stinging rebuke, a federal judge Monday ruled Microsoft Corp. violated
the nation's antitrust laws by using its monopoly power in personal computer
operating systems to stifle competition.
                        - CNN Financial News April 03, 2000: 7:53 p.m. ET



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *