[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] redhat -> mandrake



>>> Er der nogen der vil fraråde at forsøge at opgradere
>>> en redhat-6.1 til en mandrake-7.0?

> Måske er der ikke andet at gøre end at prøve. Jeg laver
> bare en backup først.

Jeg gjorde det - uden at lave backup først.
Der var slet ingen problemer. Så konklusionen er at
det kan man sagtens.

Jeg lyver en en lille smule, for der skete noget grimt.
Nu har jeg to gange prøvet at opgradere mandrake.

Den første gang fra en mandrake-5.? til mandrake 7.0
Dennegang fra redhat-6.1 til mandrake-7.0.

Begge gange kom installeren og sagde at der manglede så og
så mange Mb fri plads på /mnt, klik OK.

Det gjorde jeg så. Og i begge tilfælde så det klart ud
til at den havde tænkt sig at fortsætte opgraderingen
- så jeg trykkede omgående på panik knappen.

Derefter kunne maskinen ikke boote da hverken getty eller
bash kunne finde sine shared libs.

Det løstes ved at lave en "opgradering" til den _samme_
version, reboote så den fik lavet fsck, logge ind og
lave mere diskplads, og starte forfra med at opgradere
til den ønskede version. Det var helt problemfrit.

-- 
torben fjerdingstad        | linux-2.3.99-pre3/GNU/gnome-1.0
sslug@sslug        | linux får den op og stå


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *