[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] SCSI, + ekstra IDE = LILO problem




On Thu, 6 Apr 2000, Ole Vilmann wrote:

> Hej Jon,
> 
> Jeg har prøvet meget ! I min bios står A:,C: (kan ikke andet)
> som rækkefølge. Det jeg dog gør er at boot fra floppy med
> lilo på floppy'en.
> 
> Jeg har forsøgt:
> disk=/dev/sda
>     bios=0x80
> disk=/dev/hdc
>     bios=0x81
> 
> Jeg er sådanset ligeglad med alle andre diske i første omgang
> end SCSI disken. Det er den al linux ligger på (den nye IDE
> disk /dev/hdc er en ekstra linux disk).
> 
> /dev/hda er WinNT disken som ikke bliver brugt til andet
> end et mount point.
> 
> Tror du at jeg behøver at angive geometrien af den nye 
> disk ?
> 
alle diske, og deres raekkefoelge.


ion++


> Ole Vilmann
> 
> Jon Bendtsen wrote:
> > 
> > On Thu, 6 Apr 2000, Ole Vilmann wrote:
> > 
> > > Jeg har kæmpet en del med min maskine de sidste par dage:
> > >
> > > 1. stk IDE (til Windows NT) (master dvs. som /dev/hda)
> > > 1. stk SCSI (til Linux)
> > hvilken staar som boot disk i bios ??
> > 
> > > Booter ved LILO uden problemer.
> > >
> > > Jeg har normalt min lilo liggende som en fil på WinNT og
> > > booter den vha NT bootloader. Under alle disse forsøg har
> > > jeg kopieret MBR på en floppy og forsøgt boote derfra.
> > >
> > > Har puttet en ekstra HD, IDE i som master på den secondary
> > > IDE (som /dev/hdc) og har en CD-ROM som slave (/dev/hdd).
> > >
> > > Når den ekstra disk sidder i kan jeg ikke boote med LILO.
> > > Når jeg booter fra en kerne på en floppy går det fint, men
> > > altså ikke med LILO !
> > sikkert fordi den forsoeger at boote fra disk 2, som jo er ide disk 2, og
> > ikke laengere scsi.
> > Du kan med lilo angive geometrien, samt raekkefoelgen paa diskene.
> > 
> > ion++
> 



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *