[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Slutning af RH62 installation



On Thu, 6 Apr 2000, Tue Noergaard wrote:

> Hej alle
> 
> Jeg prøver at installere Linux på en gammel 486, og alt kører fint lige
> indtil den skal afslutte det hele!
> 
> Der kommer en meget sjov skræm med nogle fejl spredt over det hele! Stadig
> med de velkendte farver..
> 
> Når man så prøver at starte den, skriver den enten LI
> eller no operating system... (Prøvet mere end en gang at installere..derfor
> to muligheder)

Det lyder som om den bryder ned under LILO installationen. Korrekt?

Man plejer at kunne bruge en bootdisk og så få det hele i luften, og klare
lilo-problemerne derfra.

prøv om ikke du kan boote med den bootdisk der kan laves med boot.img
(hvis ellers det stadig hedder sådan i RH6.2)

Fra bootdisk prompten skal du skrive noget i denne retning:

LILO linux root=/dev/DISK single

hvor DISK er den partition du har som root-partition i Linux (hda1, sda3
eller lignende)

Så er du i singleusermode, hvrofra du kan rette op på lilo.

Jeg er ikke helt sikker på at det image du skal bruge hedder linux.

prøv at trukke tab et par gange ved lilo-prompten. så fortæller den dig
hvad der er til rådighed.

/kristian

-- 
Kristian Vilmann - sslug@sslug - http://www.sslug.dk/




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *