[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] pakketab over Eicon Diva T/A på 486 Note book



On Thu, Apr 06, 2000 at 20:52:00 +0200, Nikolaj Berntsen wrote:

> Jeg har en gammel Digital 486 75Mhz som jeg kører en 2.2.27 kerne på. Den
> detekterer en 16550 seriel port (hvilket jfr. pakken skulle være fint til
> Eicon). Jeg kan fint forbinde til TeleDK eller Worldonline, men på begge
> forbindelser er der pakketab på 6-20% (lidt afhængig af humør o.l.).

2.2.27 kerne ? er det mon ikke 2.0.27 du tænker på ?


> 
> Nu vil jeg opgradere maskinen til Mandrake 7.0-2 (finde til 486), for at
> se om det klarer mine problemer.

Det var måske bedre at identificere problemet.
Ofte kan det hælpe med "setserial" at checke og sætte port korrekt.
Jeg syntes at huske at jeg tidligere havde problemer med at serial-driver
eller setserial ikke altid havde autodetektet serielportene korrekt.
Desuden at checke i log filer hvad der præcist er galt.


> --- 
> 
> Iøvrigt måtte jeg opgive at få Eicon'en til at virke med min stationære
> PC:  gl. kabinet (der har haft en 386sx indeni) plus et Matronix Bundkort
> (?)  med en 300Mhz K6-2. Jeg kunne etablere en ppp-forbindelse, men der
> kom ikke pakker tilbage til mig (udover de første 3-400), der blev kun
> sendt pakker (dvs. 3-4 gange så jeg at et ping returnede). I den
> tilkoblede analoge telefon var meget støj når computeren var tændt (jeg
> prøvede selvfølgelig også uden telefoner). Eicon'en virkede fint hos
> ovenboen. Vi endte med at konkludere at der var for meget støj, måske pga.
> ej fælles stel?

En god ide er altid at få rigtig jord på alle pc-stumper
(modem, PC, printer osv)

Alternativ at lave fælles stel på alle aparater.
Måske problemet er et serielkabel uden stel forbundet 
eller på anden vis defekt ?

Du har vel husket at slå alt kompressionsprotokol fra i /etc/ppp/options ?

-- 
mvh Frank Damgaard  | http://home3.inet.tele.dk/frda/



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *