[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] LILO og 6gb W2k



Hej Rasmus

Jeg har haft problemer med LILO, hvis den ikke blev installeret i Master
Boot Record.
Endvidere skal kernen, ligger oftest i /boot folderen, ligge inden for de
første 1024 cylindre af din disk.

Ingen erfaring med w2k og LILO.

Mvh.
Torsten Kammeyer


Rasmus Resen Amossen wrote:

> Jeg vil gerne have w2k (6GB) til at blive startet af lilo. I øjeblikket
> ligger bootloaderen til w2k på en anden partition end w2k. Denne bør vel
> egentlig flyttes til w2k-partitionen?!
>
> I min lilo.conf har jeg følgende entry:
>
> other = /dev/hda5
>    label = w2k
>    table = /dev/hda
>
> Jeg får dog tæsk af når jeg kører "lilo". Har det noget med
> bootloaderens placering?
> Kan den flyttes?
> --
> Rasmus Resen Amossen | stud.mat.dat at the University of Copenhagen
> Jagtvej 120, 2. 239  | http://www.math.ku.dk/muh
> 2200 Kbh. N          | http://w1.1444.telia.com/~u144400001



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *