[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] pcmcia netkort problemer!!



hej Kim

/etc/rc.d/init/network kender af en eller anden grund ikke til PCMCIA......
prøv /etc/pcmcia/network istedet.

under boot på min laptop køres først /etc/rc.d/init/network, hvor jeg får
samme fejl...delaying eth0
senere køres /etc/rc.d/init/pcmcia (som kører /etc/pcmcia/network)
(sikkert Redhat specifikt?!)

det kan være at der skal tilføjes nogle parametre i /etc/sysconfig/pcmcia
jeg skal f.eks tilføje: PCIC_OPTS="wakeup=1"

læs pcmcia-howto'en.

--Ralle

Kim Schulz wrote:

> hejsa
> jeg sidder stadig og roder med at få mit netkort (pcmcia) til at virke,
> men det driller en del!!
> jeg har fået pcmcia kernel delen installeret, og ved opstart loader den
> det også rigtigt, samt starter netkorts modulet (lsmod viser både
> 3c589_cs (netkort modul) og pcmcia_core).
> jeg kan også se at mit pcmcia kort lyser som tændt (den lille fine diode
> jeg har på min netkorts adaptor).
> Min hub viser dog at jeg ikke er på nettet, og når jeg prøver at
> restarte nettet med:
> ./etc/rc.d/init.d/network restart
> så siger den følgende(efter at have lukket network ned fint) :
> Bringing up interface lo  [OK]
> Bringing up interface pcmcia Delaying pcmcia initialization. [FAILED]
>
> Nogen der har en ide til hvad jeg har glemt????
> Det er pi... irrirterende at man ikke kan komme på nettet :o(
>
> --
> -
>  MVH
>    Kim schulz
> ========================================================================
> |                 ADICT Kode Slave - www.adict.net                     |
> |            Dansk Linux Link Database - www.LinuXia.dk                |
> ========================================================================
>               Sleep is just a cheap substitute for coffee
>      Fast, reliable, cheap - pick any two - [Microsoft in a Nutshell]



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *