[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] XFree86 4.0 RPM



Simon skrev:

> Har nogen prøvet at installere pakkerne fra RedHat's rawhide bibliotek
> og fået det til at fungere? Da jeg prøvede bliv hele mit system TOTALT
> spoleret. Alt hvad jeg senere installerede ville bruge en fil fil
> "libXpm4.so" eller noget lignende. Jeg måtte slette næten alt og
> installere de oprindelige pakker igen.
> 
> Nogen med bedre erfaringer? Mit grafikkort er Riva TNT.

Som navnet antyder er rawhide for vovehalse. Man skal ikke
bruge den på et produktionssystem.

Hvis man blander den med redhat er det sikrest at installere
de shared libs med rpm -i istedetfor rpm -U, så redhat
versionerne bliver liggende. Ellers kan man få det problem
du fik. Men det kan også være at de konflikter med hinanden,
så man ikke kan have begge versioner samtidig.

Hvis du vil bruge XFree86-4.x på redhat, kan du måske slippe
godt afsted med at kompilere pakkerne selv
(rpm --rebuild PAKKENAVN.src.rpm), så de bliver linket med
de biblioteker der er i redhat.

-- 
torben fjerdingstad        | linux-2.3.99-pre3/GNU/gnome-1.0
sslug@sslug        | linux får den op og stå


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *