[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Problemer med kppp i RH6.2 - løst :)



Hej!

Jeg har lige installeret den nye Red Hat 6.2. Så ville jeg jo gerne på
nettet. Det virkede også fint som root, men ikke som alm. bruger!? Jeg
fulgte vejl. i "Linux - friheden ..." for at give alm. brugere ret til at
bruge kppp uden password. Det virkede bare ikke! Jeg fik en "could not
open display ...". Men startede jeg en xterm og skiftede root virkede
det?!

Efter en del søgen fandt jeg ud af at conf. filen:
/etc/security/console.apps/kppp
indeholdt: 

USER=root
PROGRAM=/usr/sbin/kppp
SESSION=false

og ikke

USER=root
PROGRAM=/usr/sbin/kppp
SESSION=true

Som den var i Red Hat 6.1 Efter jeg rettede SESSION til true virkede det.

Har jeg fundet en konfigurationsfejl i Red Hat 6.2 eller er systemet bare
lavet om?

MVH Brian Christensen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *