[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Installation på bærbar, problemer på Contura 4/25



Jeg løber ind i problemer når jeg forsøger at installere Red Hat 6.0 på
min bærbare Compaq Contura 4/25.  Den har kun en 120 MB harddisk som jeg
har delt op i to partitioner (se nedenfor).

Jeg har lagt Red Hats base-directory (/RedHat/base) på hda1.  Jeg booter
fra floppy-disken som er lavet ud fra `boot.img'.  Jeg vælger mig igennem
menuerne, herunder angiver jeg `ingen SCSI'.  Installationsprogrammet
kommer med en menu der ser sådan ud:

	/dev/hda1	35860	(denne markerer jeg)
	/dev/hda5	82504

	jeg indtaster `/' ud for "directory holding RedHat"

Installationsprogrammet kommer nu med en tekstbox: "Loading second stage
ramdisk"

... og så går det galt


Fra installations-loggen har jeg skrevet følgende ned:

...Red Hat install: first stage, version 6.0 built Apr 13 1999 11:38:06

...

* running: /bin/insmod /bin/insmod /modules/vfat.o
* mounting hda1 on /tmp/hdimage as type vfat
* creating directory /tmp/hdimage rc = 0
* calling mount(/tmp/hda1, /tmp/hdimage, vfat, -1058209791, 0x80bd4aa)
* removing device file /tmp/hda1
Kernel panic: VFS: Unable to mount root fs on 08:21


(Under det første trin i boot-processen kan jeg se at linux prober et 
ST9145AG ATA disk drive.)

Jeg håber det er tilstrækkeligt med oplysninger til at der er en der kan
hjælpe mig.  På forhånd mange tak!

Venlig hilsen
Anders Frejbæk





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *