[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] opsætning af route



"Frank Damgaard" <sslug@sslug> wrote in message
news:sslug@sslug
On Sat, Apr 15, 2000 at 22:15:02 +0200, Michael Rasmussen wrote:
> Hej alle,
>
> Jeg har netop købt en fast forbindelse til nettet. Forbindelsen kobles op
> vha. en router, og det er så meningen at den skal tilsluttes min
> linuxserver, men jeg kan ikke rigtig få det til at fungere, så derfor
håber
> jeg på hjælp fra jeres side. Problemet er som følger:
>
> Opsætning
>
> server

Var det linux box eller en anden server ?

Ja det er linux server

(Hvorfor er "route -n" så dårligt formateret, er det din mailreader der
 ikke  kan finde ud af standard ascii-tekst , for når jeg kalder route -n
 så viser den det fint i < 80 tegn/linie og i kolonner ?)

Jeg arbejder gennem en telnetforbindelse, og har derfor brugt copy/indsæt.
Den dårlige formatering skyldes min mailklient: Jeg har sat den med lille
linjebredde for at sikre mig mod at folk ikke kan læse hele linjen.

> Kernel IP routing table (server)
> Destination           Gateway         Genmask               Flags Metric
Ref
> Use Iface
> 192.168.100.1     0.0.0.0            255.255.255.255  UH     0   0 0  eth1
> 192.168.1.2         192.168.2.1    255.255.255.255  UGH  0        0
> 0  eth0
> 192.168.1.2         0.0.0.0            255.255.255.255  UH     0        0
> 0  eth0
> 255.255.255.255 0.0.0.0            255.255.255.255  UH     0        0
> 0  eth1
> 192.168.2.1         0.0.0.0            255.255.255.255  UH     0        0
> 0  eth0
> 192.168.100.0     0.0.0.0            255.255.255.0      U        0
0
> 0  eth1
> 192.168.2.0         0.0.0.0            255.255.255.0      U        0
> 0         0  eth0
> 127.0.0.0             0.0.0.0            255.0.0.0              U        0
> 0         0  lo
> 0.0.0.0                 192.168.2.1    0.0.0.0                  UG     0
> 0         0  eth0
>
> forbindelse internt virker: ping, telnet, ftp, men når der skal skabes
> forbindelse til router fås følgende fejlmeddelelse:
>
> Win klient
>
> C:\>ping 192.168.1.2
>
> Pinger 192.168.1.2 med 32 bytes data:

Er der en "ping" server på 192.168.1.2 ? Kun min egen. Jeg har sat den op
med route add 192.168.2.1 dev eth0.

Hvorfor hedder eht1 255.255.255.255 og 192.168.100.0 (måske noget med dhcp
skal den virke sådan)?
Ja, hvis man vil tilbyde dhcp overfor windows, kræver det at den broadcaster
over 255.255.255.255, da det er her windows leder.

Du har checket at din firewall ikke er synderen ? Ja, for da jeg havde revet
mig i håret i adskillige timer, slog jeg alt firewall fra (ipchains), men
lige lidt hjalp det, så jeg er helt på herrens mark.

Prøv evt. traceroute .

Har prøvet, den ender også med at sige, at destinationsværten ikke kan nås.
--
mvh Frank Damgaard  | http://home3.inet.tele.dk/frda/





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *