[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

SV: [TEKNIK] boot manager



lige præcist det.

men det virker ikke når man skriver:

lilo -r /mnt/sysimage
så kommer den med den fejl jeg nævnte: "none map-file"

jeg tro selv at det er sysmap den ikke kan finde men hva gør man ved det ???


-----Oprindelig meddelelse-----
Fra: Henrik Storner [mailto:sslug@sslug
Sendt: 18. april 2000 23:51
Til: sslug@sslug
Emne: Re: [TEKNIK] boot manager


In <sslug@sslug> "Lord Nikon A.K.A
Daniel Pedersen" <sslug@sslug> writes:

>problemet er bare at jeg er nød til at boot fra en diskette. og så vil min
>lilo ikke installere sig hvad gør jeg.

Jeg formoder at du mener at du booter fra en "rescue" diskette, og
så skal du have installeret LILO så den booter systemet fra harddisk ?

Du skal have fat i lilo's "-r" option. Hvis du har mountet din harddisk
partition med root filsystemet på /mnt efter at du er bootet fra floppy,
så kør kommandoen "lilo -r /mnt" - det læser så lilo.conf filen fra
/mnt/etc/lilo.conf, og installerer lilo som om du havde /mnt som dit
root filsystem. Det er typisk nødvendigt, når man har haft nogle disk
problemer.

Husk at det kan være et problem at boote fra en harddisk, som har
flere end 1024 cylindre - hvis de filer som LILO skal bruge for at
boote ligger over cylinder 1024, er det ikke altid din BIOS kan finde
ud af det, og derfor vil lilo i så fald komme med en advarsel. Det kan
være årsagen til, at den ikke vil installeres automatisk.

--
Henrik Storner     | "Crackers thrive on code secrecy. Cockcroaches breed
<sslug@sslug> |  in the dark. It's time to let the sunlight in."
                   |
                   |          Eric S. Raymond, re. the Frontpage backdoor



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *