[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] 2 netkort mellem 2 ethernet



Ole Kofoed Hansen wrote:
> 
> At 23:40 18-04-00, you wrote:
> >Jeg starter manuelt eth1 op med følgende linie:
> >ifconfig eth1 172.16.0.1 netmask 255.255.0.0 up
> >Derefter ser min route -n ud som følgende:
> >Destination     Gateway         Genmask         Flags Use Iface
> >192.168.54.0    0.0.0.0         255.255.255.0   U     0   eth0
> >172.16.0.0      0.0.0.0         255.255.0.0     U     0   eth1
> >127.0.0.0       0.0.0.0         255.0.0.0       U     0   lo
> >0.0.0.0         192.168.54.254  0.0.0.0         UG    1   eth0
> 
> >eth1      Link encap:Ethernet  HWaddr 00:00:B4:7E:3A:B6
> >           inet addr:172.16.0.1  Bcast:172.16.255.255  Mask:255.255.0.0
> >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
> >           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:0 errors:6 dropped:0 overruns:0 carrier:12
> >           collisions:0 txqueuelen:100
> >           Interrupt:11 Base address:0xc800
> >
> >Det skal nævnes kortetne virker, og kablingen mellem dem er
> >testet(manuelt med lidt bootdisk og noget).
> >Jeg tror jeg mangler en route til eth1, så alt på ip 172.16.x.y bliver
> >routet til eth1, men hvordan hulen jeg gør det ... ?
> 
> Det tror jeg ikke. Hvis du kigger på outputtet fra route -n ovenfor,
> ser linie 2 da ud til at din route er i orden.
Jeg syntes det ser ud til at alt til ip'er 172.16.x.y bliver sent til
min internet udbyders gateway på eth0. Men det kan være mig der læser
tabellen forkert?

> Faktisk tror jeg, der er nisser på spil, for det ser da fint ud, det du sendte.
Det håber jeg virklig ikke på! 

> Med venlig hilsen
> 
> Ole Kofoed Hansen
> sslug@sslug
> icq# 25773325

-- 
/Jesper Andersen
George: What should we do if we step on a land-mine?
Blackadder: Well George, standard procedure is to jump 200 ft. up 
            in the air and scatter yourself over a large area!


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *