[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] 2 netkort mellem 2 ethernet



In <sslug@sslug> Jesper Andersen <sslug@sslug> writes:

>Henrik Storner wrote:

>> Hvad sker der hvis du prøver at ping'e en adresse på 172.16.x.y nettet
>> fra Linux maskinen ?
>
>Der sker intet når jeg prøver at pinge en maskine. En arp -a -n giver
>følgende:
>? (172.16.0.2) at <incomplete> on eth1  <----
                                   ^^^^
>? (192.168.54.254) at 00:90:27:B6:E0:67 [ether] on eth0
>I mine øjne ser det stadig ud som om den ikke kan finde ud af at route
>min trafik til eth1 rigtigt ud.

Se nu efter - 172.16.0.2 står jo flag'et som hørende til eth1. Din
routing er ok. Godt nok er der mange problemer, der skyldes forkert
routing, men dette her er IKKE et af dem.

I al fald ikke på din Linux maskine. Hvordan det ser ud på dem du
prøver at snakke med ved jeg jo ikke.

>> Får du nogen beskeder fra kernen om problemer - kig i bunden af output
>> fra "dmesg" kommandoen. Står der noget der ser mærkeligt ud ?
>Nopes .. ingen ting overhovedet, andet end det der skal være der selvf

Hmm - det er godt nok sært. Jeg kan ikke finde på andet end at du
har et hardware problem, eller at driveren til eth1 netkortet af en
eller anden grund ikke virker ordentligt.

Har du mulighed for at bytte om på de to netkort, og se om problemet
så flytter til eth0 ?

Hvilken kerne-version bruger du, og hvad er det for et netkort og driver
du benytter ?
-- 
Henrik Storner     | "Crackers thrive on code secrecy. Cockcroaches breed 
<sslug@sslug> |  in the dark. It's time to let the sunlight in."
                   |  
                   |          Eric S. Raymond, re. the Frontpage backdoor


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *