[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Åbne port



In <sslug@sslug> Thomas Rasmussen <sslug@sslug> writes:

>Jeg er stødt ind i et rimelig træls problem. Jeg har installeret samba
>på min Debian Potato maskine og sat den op så at det matcher
>opsætningen jeg havde på en anden maskine. Jeg kan fint nok se hvad
>der er på netværket, men når jeg laver lookup til min egen maskine
>(både fra min egen og andre) så får jeg følgende:
>8:14 sslug@sslug smbclient -L bart                                         ~
>added interface ip=192.168.74.133 bcast=192.168.74.255 nmask=255.255.255.0
>error connecting to 127.0.0.1:139 (Connection refused)
>Connection to bart failed

>Hvilket jeg godt kan forstå da nmap bart ikke viser port 139 som
>åben. Spørgsmålet er så, hvordan dælen får jeg den port åbnet? Samba
>køre som daemon.

Normalt lytter smbd og nmbd processerne på samtlige
netværks-interfaces på maskinen, så hvis du har Samba kørende (findes
disse processer i proces-listen?), så må du have sat et eller andet op
i smb.conf der gør, at den ikke lytter på den adresse du tror.

Kig i smb.conf og check "hosts allow" samt "interfaces" options. 
Og bruger ikke firewalling på maskinen ?

Men check lige at Samba overhovedet kører. Det lyder mest som om der
går noget galt under opstart så den slet ikke er aktiv.
-- 
Henrik Storner      | "Crackers thrive on code secrecy. Cockcroaches breed 
<sslug@sslug> |  in the dark. It's time to let the sunlight in."
                    |  
                    |          Eric S. Raymond, re. the Frontpage backdoor


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *