[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

CGI headers i Apache 1.3.9



Hej
Til et lille hjemme/skole projekt skal jeg afvikle et par Python
programmer som CGI på en Apache 1.3.9 (den RPM som er med i Red Hat
6.1). Jeg får flg. fejl når jeg prøver at køre mit script
(cgi-bin/html.py):
malformed header from script. Bad header=<HTML>:
/home/httpd/cgi-bin/html.py

<HTML> er den første linie output fra mit test script. Hvad er det
for en header den er gal med? Jeg har studeret den medfølgende
dokumentation og det nærmeste jeg er kommet et svar er at Apache
forventer at scriptet også returnerer HTTP headere.
Jeg bruger de standard .conf filer som er med i RPM'en (jeg har kun
fjernet kommentaren fra linien "ScriptAlias /cgi-bin/
/home/httpd/cgi-bin/" i srm.conf).

Håber at der er nogen som kan hjælpe en der ikke normalt anvender Apache.
-- 
Med venlig hilsen
Martin Skøtt
sslug@sslug

'In a certain sense, all decent programming languages are equally powerfull'
Dr. Alan Turing


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *