[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Apache access-problem på RH62



Hej Mads.

Jeg tror ikke, at det er problemet. Indexing er slået til i httpd.conf. Det
virker ikke, selvom jeg direkte skriver "http://172.16.158.158/index.html"; i
browseren - jeg får samme fejl. I httpd.conf er min DocumentRoot sat til
"/home/httpd/html", og i det directory ligger der en fil ved navn "index.html",
så den side af sagen er så vidt jeg kan se i orden.

Hmm, hvis jeg ikke kan få skidtet til at virke, så må jeg prøve at installere
Apache forfra fra source og se om det hjælper...

Mvh Lars


"Mads S. Larsen" wrote:

> Hej Lars
>
> Jeg kan huske jeg har haft det samme problem, jeg tror nok det havde noget
> at gøre med directory-indexing.
>
> Har du en fil der hedder index.html eller default.htm i din serverroot? Hvad
> filen skal hedde, skal stå i srm.conf i apaches config katalog. (på en RH
> inst. /etc/httpd/conf).
>
> Hvis ikke der er en sådan fil, prøver Apache at lave en liste over filer i
> kataloget, men det må den ikke med mindre du har tilladt det i httpd.conf,
> og hvis ikke du har det, så får du den fejl du snakker om.
>
> Som sagt er jeg ikke 100% sikker på at det er den fejl, men hvis ikke det
> hjælper, kan du jo lige vende tilbage.
>
> Med venlig hilsen
>
> Mads



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *