[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

sendmail opsætning



Efter at have skiftet SuSE 6.2 ud med 6.4 i går, har jeg forsøgt at sætte
sendmail op igen, så jeg kan hente mail når jeg åbner internet-forbindelsen,
og andre brugere får fordelt deres mail, så de kan læse den når de logger
ind. Det mente jeg at jeg havde styr på, efter at have fået det til at
fungere i SuSE 6.2. Men nej.

Jeg kan se at mails bliver hentet med fetchmail uden problemer, og sendmail
bliver også bedt om at fordele disse mails (fra linier i /etc/ppp/ip-up),
men af /var/log/mail kan jeg se at sendmail ikke engang forsøger. Der bliver
sagt: "root...Recipient names must be specified.".
Nu er det, jeg mener at have gjort det samme som fungerede under 6.2, og
derfor ikke kan gennemskue hvad jeg mangler. Jeg har sat de
sendmail-relaterede parametre fra YaST, som man skal ifølge manualen med en
dial-up forbindelse, og jeg har lavet virtusertable.db og genericstable.db
ifølge manualen, for at få brugerne genkendt som deres respektive
mail-adresser.

Jeg er i SSLUG´s søgedatabase stødt på postings ang. emnet, som nævner noget
med /etc/aliases, men det der stod, var desværre ikke noget jeg kunne finde
hoved eller hale på. Kan det være i denne fil at jeg mangler at ændre noget?

Med venlig hilsen
David List




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *