[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Debian, apt-get og andet....



Hep

Jeg installerede Debian 2.1 for et par dage siden. Måske hører dette derfor til
på sslug-novice. Lad mig sige at installationen kører fint på min bærbare
Toshiba 230CX.

Efter endt installation skulle der gøres (mindst) to ting. Kernen skulle
opgraderes fra 2.0.38, og X skulle opgraderes fra 3.3.2 til 3.3.6. Så vidt jeg
forstår er apt-get ret smart at bruge til opgraderinger af X typen.

Derfor:
apt-get update
apt-get upgrade
for at opgradere alle pakker, bl.a. altså X.

Jeg fik nu meddelelsen:
>The following packages have been kept back: 
>emacs 20 emacs20-el 
>41 packages upgraded, 0 newly installed, 0 to remove and 2 not upgraded 
>Need to get 54.2 MB of archives. After unpacking 4821 kB will be used

Her svarede jeg Y (ellers sker der jo ikke noget), men hvorfor hentes der så
meget når så lidt bliver brugt?

Så gik opgraderingen igang, apt-get hentede alle X opgraderingerne (fonte,
XF86setup, SVGA....) Alt dette så ud til at forløbe helt fint. Da jeg sidder på
en modemlinie tog det dog sin tid.

Da der skulle hentes en emacs (mener jeg) pakke, opstod der connection failed.
Der gik noget tid og apt-get gik videre til den næste pakke - igen kom der
connection failed. Dette fortsatte i 20 minutter med diverse pakker, og jeg så
ikke anden udvej end at lave lukke apt-get ned på den hårde måde. Lad mig
tilføje at jeg stadig have forbindelse ud i verden (ping på diverse).

Det ser ikke ud til at X er blever opdateret: XF86Setup (den nye XF86Setup blev
hentet) giver mig ikke de grafikkort jeg er interesseret i. Hvornår foretages
selve installationen?  Henter den alle opgraderingerne og foretager en
installation derefter? Så vil det naturligvis være et problem at afbryde med
Ctrl-c.

Jeg lavede efter dette mislykkede forsøg en:
>apt-get install ssh
hvilket forløb uden problemer.

Da det her hurtigt kan blive en dyr fornøjelse vil jeg også lige høre om
man kan gøre følgende:

Hente .deb pakker ned fra nettet (fra et sted hvor man har en hurtig
forbindelse), brænde på CD og opgradere derfra. Okay, der formoder jeg man kan
gøre, men skal man have nogle bestemte stier på den CD man brænder hvis man
bruger dselect, eller er det fuldstændigt ligegyldigt?

Mvh,

Jens Kaalby Thomsen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 21:38 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *