[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] End og Home taster?



Philip wrote:
Det var da højst besynderligt. Jeg går ud fra, at du har set, at der
mangler en ")" i sidste linje,

Jepper... :-)


bruger emacs 21.4.1, og jeg ændrer end's og home's funktioner med
følgende linjer:
(global-set-key [home] 'beginning-of-line)
(global-set-key [end] 'end-of-line)

Har også virket hos mig; men det virker altså ikke på det her setup... :-( Spekulerer på om det kan være noget med at putty ikke sender de rigtige tastatur-koder over, men på den anden side virker det fint når jeg bruger putty til en anden maskine (og har også prøvet at ssh'e til Knoppix'en fra denne session)


Med venlig hilsen Preben

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:26 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *