[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] TV-out på matrox g550



> Jeg tror ikke at du behøver at få min kerne config, til at starte med
> bliver du nødt til at fortælle hvilke kerne parametre du starter med.
> Det skal være noget i stil med:
> 
> video=matroxfb:vesa:0x114
Jeg har følgende parameter: "video=matrox:vesa:0x111"
Når jeg vil af spille en videp klip skriver jeg:
mplayer -vm -vo fbdev myfile.mpeg

min mplayer config fil ser således ud:
vf=pp,scale=800:-2
fb = /dev/fb1
fbmode = "800x600 75Hz 16bit"

min fb.modes ser således ud:
mode "800x600 75Hz 16bit"
    # D: 49.50 MHz, H: 46.875 kHz, V: 75.00 Hz
    geometry 800 600 800 600 16
    timings 20203 160 16 21 1 80 3
    hsync high
    vsync high
endmode

Jeg har prøvat på en 2.6.10 kerne med og uden patchs både fra kernel.org
og fra gentoo's pakke system, alle 4 med følgende configuration:
   [*] Support for frame buffer devices
   [*]   Enable Video Mode Handling Helpers
   [*]   Enable Tile Blitting Support

  <*>   Matrox acceleration
  [ ]     Millennium I/II support
  [ ]     Mystique support
  [*]     G100/G200/G400/G450/G550 support
  < >     Matrox I2C support
  [ ]     Multihead support     

 <*> Framebuffer Console support
 [*]   Select compiled-in fonts
 [*]     VGA 8x8 font
 [*]     VGA 8x16 font

Der udover har jeg prøvet med nogle forskellige versioner af mplayer.
I alle situationer har jeg kun fået rød flimmer på mit fjernsyn.
> Hvor 0x114 repræsenterer den framebuffer opløsning du vil have.
> 
> PS: Huskede du at indskrive det jeg skrev i din fb.modes?
> 
-- 
Allan Nielsen <sslug@sslug>



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:26 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *