[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Vrøvl med OpenGL



Søndag den 5. marts 2006 17:21 skrev Philip Delff:
> Kim B.Christensen wrote:
> >Mojn -
> >Jeg kan ikke få OpenGL til at køre, efter jeg har opgraderet min MDK9.0
> > til Mandriva 2006. Og det er noget jeg kommer galt afsted med, hvergang
> > jeg piller...
> >
> >Kan en eller anden være sød at gi' mig et spark/hint?
>
> Det lyder som om, xorg er konfigureret korrekt. Mange distributioner er
> begyndt at lave en brugergruppe, som man skal være medlem af for at
> bruge hardware acceleration. Tjek (f.eks. med glxgears), om root får
> hardware acceleration og tjek rettighederne for dit kort (i /dev).
>
> Mvh. Philip.


Root får ikke accelration !

Der er et device:
crw-rw----  1 root video 10, 175 mar  5 08:49 /dev/agpgart

'Video' har GID 82 - og der er tilsyneladende ingen medlemmer. Jeg tjekkede 
med 'groups kim' - og er tilsyneladende kun med i min egen.

...Men, undskyld mig, det kan sgu da ikke passe at hardware accelration er 
slået fra som default?!?


Ha' det sjovt -
Kim 'Pirat'


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-04-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *