[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] DanskBank Netbank afviser pålogning.



Nu har folk det med at tro der blir flamet for det groveste når de ser en
lang mail. Det var nu bare lige mine to cents om hvorfor man nogen gange
kan finde bankers/webbankers krav underlige hehe...

Well tror i virkeligheden ikk du skal ligge så meget vægt på det.
For det meste tjekker de faktisk bare ud fra en version streng. Som i
virkeligheden er komplet lige meget. Det som man skal opnå ved at tjekke
om browseren er ok er somregl mere disse ting som hvilket CSS kan den vise
og kan den håndtere diverse specielt ting etc såsom SSL osv. hvilke
sikkerheds pakker kan man forvente er påført ud fra det her versions
nummer osv.

Men tit bliver den "version" som der understøttes fundet ud fra de
afhængigheder som den ska bruge. Dvs jammen lad os sige den skal bruge den
nye JRE 5.x what ever, og den kan etc ikke udmidlbart installeres på en FF
mindre end 1.5.x.x så bliver banken også nød til at hæve deres krav om
FF's etc. Selvom man måske sagtens kan installere JRE 5.x på en lavere
version af FF så fortæller Sun's side at det kan man ikke. Dette bliver
banken nød til at forholde sig til da der skal ydes support på
produkterne. Man ville jo i sådan et tilfælde ikke kunne sende en kunde
videre pga der er software problemer med afhængihederne. Sun ville jo etc
afvise sådan en kunde som ringer og siger "Min bank siger jeg skal snakke
med jer, da jeg ikke kan finde ud af at installere jre" de vil jo bare
kigge, well vi undersøtter jo ikke JRE på din version af FF.. og så opstår
problemerne for det siger banken man kan osv osv...

Så tit er det ikke pga at bankerne er uvidende eller ikke forstår sig på
lidt teknisk snilde, men faktisk os pga de blir nød til at følge de
oprindlige forudsætninger for produkterne i tilfælde af sådan nogle sager
her. Selvom man måske sagtens kan installere det uden probs :)

Jeg arbejder selv for BEC som står for en hel del webbanker (excl DB heh)
Og vi har jo rendt snuden ind i de samme problem stillinger. Blandt andet
kan jeg huske den tid vi blev nød til at lukke for support for Win95 og
Win98 - Folk kunne stadigvæk komme på med de OS'er men pga JVM var
afskaffet fra MS side og ikke længere kunne downloades officielt så blev
vi forsaget til at sige JRE only... Og JRE havde krav der hed WinME /
WinNTSP2 / Win2K / osv op efter... Faktisk i tvivl om WinME, anyhoo os
lige meget :) Så der fik vi jo pludselig en skare af folk som lå med
problemet de kunne godt komme på men skete der noget så kunne de ikke få
support pga deres software var ikke understøttet længere.

Man skal jo passe få frygteligt på med at save den græn over man selv
sidder på i vores verden hehe

-//------------------------------------
David Bjørnsten-Lindhard :: BEC
z/OS System Programmør


On Thu, March 9, 2006 15:05, Michael Rasmussen wrote:
> On Thu, 09 Mar 2006 14:29:12 +0100, Michael Hein Løvgren wrote:
>
>
>>
>> Ja - de sikkerhedsopdateringer DanskeNetbank har foretaget i nat,
>> kræver at du kører Firefox fra version 1.5.0.1.
> Hvordan afgør systemet, hvorvidt man benytter en acceptabel version af
> Firefox? Forhåbentligt ikke blot ud fra versionsnummeret, for så virker
> de fleste firefox pakker til diverse distroer nemlig ikke. Mange anvender
> en version < 1.5, hvor diverse sikkerhedspatch'es er back-ported.
>
> --
> Hilsen/Regards
> Michael Rasmussen
> http://keyserver.veridis.com:11371/pks/lookup?op=get&search=0xE3E80917
>
>
>
>
>




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-04-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *