[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

FC3 til 5 upgradering



Jeg har en maskine, som jeg vil opgradere fra Fedora Core 3 til Core 5.
Tidligere har jeg kunnet opgradere Fedora ved at installere fedora-release RPMen fra den nye version, og efterfølgende køre "yum upgrade".
Det fejler på den pågældende maskine. Den har nu installeret fedora-release-5-5, men "yum upgrade" fejler med en masse dependencies der ikke kan blive opfyldt.
F.eks.
Error: Package kernel-smp needs kernel-utils, this is not available.
Error: Package hal needs kernel < 2.6.11, this is not available.
(der er mange flere)


Jeg ville tro at yum automatisk kunne sørge for at få opfyldt dependencies?

Hvordan kommer jeg videre med opgraderingen?

Mvh Rasmus

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-04-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *